Cet article fournit des conseils de dépannage au cas où vous ne parviendriez pas à voir le réseau Owlet lors de la configuration de votre Wi-Fi.
Remarque : les produits Owlet fonctionnent avec des routeurs bi-bande (2,4 GHz et 5,0 GHz).
- Pour la configuration, votre appareil Owlet et votre téléphone ou votre tablette doivent être connectés à un réseau de 2,4 GHz.
- Veuillez effectuer la configuration à moins de 3 mètres de votre routeur.
- Après la configuration, vous pouvez remettre votre téléphone ou votre tablette à 5 GHz.
Remarque : le Wi-Fi Owlet est un réseau temporaire conçu pour fonctionner pendant la configuration de votre Owlet Sock.
Si vous connectez votre Owlet Sock au Wi-Fi pour la première fois, vous verrez qu’un réseau sans fil comportant le mot « Owlet » dans son nom émet. Il s’agit d’un réseau temporaire qui vous aidera lors de la configuration. Le réseau Wi-Fi Owlet n’émettra que lors de la configuration initiale. Une fois que vous aurez connecté l’Owlet Sock à votre Wi-Fi domestique, elle n’émettra plus le réseau Wi-Fi Owlet. Suivez les instructions de l’app Owlet pour connecter votre Owlet Sock au Wi-Fi.
Si vous ne voyez pas de réseau comportant le mot « Owlet » dans son nom, essayez les étapes de dépannage indiquées ici.
Causes possibles
- La station de base n’est pas branchée.
- La station de base est déjà connectée au Wi-Fi.
Solutions possibles
- Branchez la station de base et procédez à un cycle d’alimentation (éteindre/rallumer) de votre Wi-Fi sur votre téléphone.
- Vérifiez si le voyant du Wi-Fi est allumé (au bas de la station de base) ; si c’est le cas, vous êtes déjà connecté au réseau Wi-Fi. Si votre application vous demande toujours de vous connecter au Wi-Fi, vous pouvez ignorer cette étape et passer à l’enregistrement.