Kompatibilitet med smarta enheter

Vi inser att Owlet-kunder använder olika smarttelefoner och operativsystem. För att säkerställa bästa möjliga användarupplevelse testar vi våra iOS- och Android-applikationer på de två senaste operativsystemen. Se till att enhetens operativsystem och Owlet Care-appen är uppdaterade till den senaste versionen för att få den mest stabila prestationen.

I takt med att vår mjukvara utvecklas kan våra nuvarande applikationer bli mindre stabila på äldre versioner av enhetens operativsystem. Owlet-appen kan endast installeras på enheter som körs på följande operativsystem:

  • iOS 14 eller högre
  • Android 10 eller senare

Owlets-mobilapplikationer kan laddas ner på telefoner och surfplattor men är inte optimerade eller testade för användning på surfplattor. Owlet-appen stöder inte integration med smartklockor, smarta högtalare eller datorer.