Compatibilidade com dispositivos inteligentes

Reconhecemos que os clientes da Owlet usam uma ampla variedade de dispositivos de smartphone e vários sistemas operacionais de dispositivos. Para garantir a melhor experiência de usuário possível, testamos nossos aplicativos iOS e Android nos dois sistemas operacionais mais recentes. Mantenha o sistema operacional do seu dispositivo e o App Owlet Care atualizados com a versão mais recente para obter um desempenho mais estável.

À medida que continuamos nossos esforços de desenvolvimento de software, nossos aplicativos atuais podem se tornar menos estáveis em versões mais antigas de sistemas operacionais de dispositivos. O App Owlet só pode ser instalado em dispositivos executados nos seguintes sistemas operacionais:

  • iOS 14 ou superior
  • Android 10 ou superior

Os aplicativos móveis Owlet podem ser baixados em telefones ou tablets, no entanto, não são otimizados ou testados em tablets. O App Owlet não oferece suporte à integração com smartwatches, alto-falantes inteligentes ou desktop/laptop computadores.