Compatibilidad con dispositivos inteligentes

Reconocemos que los clientes de Owlet utilizan una amplia gama de teléfonos inteligentes y varios sistemas operativos de dispositivos. Para garantizar la mejor experiencia posible para el usuario, probamos nuestras aplicaciones de iOS y Android en los dos sistemas operativos más recientes. Mantenga el sistema operativo de su dispositivo y la aplicación Owlet Care actualizados a la última versión para obtener el rendimiento más estable.

A medida que continuamos desarrollando nuestro software, nuestras aplicaciones actuales pueden volverse menos estables en las versiones anteriores de los sistemas operativos de los dispositivos. La aplicación Owlet solo se puede instalar en dispositivos que se ejecutan en los siguientes sistemas operativos:

  • iOS 14 o superior
  • Android 10 o superior

Las aplicaciones móviles de Owlet se pueden descargar en teléfonos o tabletas; sin embargo, no están optimizadas ni probadas para estas últimas. La aplicación Owlet no admite la integración con relojes inteligentes, altavoces inteligentes ni computadoras de escritorio o portátiles.