Kompatibilität mit intelligenten Geräten

Wir wissen, dass Owlet-Kunden eine breite Palette von Smartphone-Geräten und verschiedene Gerätebetriebssysteme verwenden. Zur Gewährleistung der bestmöglichen Nutzererfahrung testen wir unsere iOS- und Android-Anwendungen auf den beiden neuesten Betriebssystemen. Bitte aktualisieren Sie das Betriebssystem Ihres Geräts und die Owlet Care-App auf die neueste Release-Version, um die stabilste Leistung zu erzielen.

Während wir unsere Bemühungen um die Softwareentwicklung fortsetzen, können unsere aktuellen Anwendungen auf älteren Versionen von Gerätebetriebssystemen weniger stabil werden. Die Owlet-App kann nur auf Geräten mit folgenden Betriebssystemen installiert werden:

  • iOS 14 oder höher
  • Android 10 oder höher

Die mobilen Anwendungen von Owlet können auf Telefone oder Tablets heruntergeladen werden, sie sind jedoch nicht für Tablets optimiert oder auf Tablets getestet. Die Owlet-App unterstützt keine Integration mit Smartwatches, Smart Speakers oder Desktop-/Laptop Computern.